Kopiere autofullfør fra gammel profil til ny

Informasjon

  • Følg denne guiden for å kopiere over autofullfør lista fra gammel til ny profil i Outlook.
  • Dette kan gjøres f. eks. ved overgang fra Zimbra til Exchange.

Fremgangsmåte

  1. Avslutt Outlook. Dette er veldig viktig.
  2. Last ned nk2edit.zip og pakk ut innholdet. Linken er til 32-bit Office: http://www.nirsoft.net/utils/nk2edit.zip


  3. Start opp nk2edit.exe, den vil nå åpne opp din nyeste autofullfør fil.


  4. Hvis du gjør dette etter at du har satt opp ny profil, må du gå til File -> Open .NK2 file -> nederst i høyrehjørne må du velge Outlook 2010 AutoComplete .dat. Mest sannsynlig må du velge den fila som er størst i antall KB. Eller du kan se på datoen når fila sist var endret.
  5. Når du har den riktige fila åpna, kan du kopiere alle linjene med Ctrl+A, eller Edit -> Select All.
  6. Kopier med Ctrl+C, eller Edit -> Copy. Åpne så den nyeste fila på nytt, og lim inn alle med Ctrl+V, eller Edit -> Paste.
  7. Trykk Ctrl+S for å lagre, eller gå til File -> Save Current NK2 file.
  8. Avslutt nk2edit, og start Outlook. Test ved å åpne en ny melding og skrive noe i Til feltet.

Referanser:

https://support.microsoft.com/nb-no/kb/2199226

http://www.nirsoft.net/utils/outlook_nk2_edit.html